読者です 読者をやめる 読者になる 読者になる

牌語備忘録 -pygo

あくまでもメモです。なるべくオフィシャルの情報を参照してください。

牌語備忘録 -pygo

EmacsでRVMでインスコしたRuby1.9系が、irbとかflymakeでうまく適用されない時

Ruby Rails Emacs

素晴らしい解答者さんを発見。助かりました。あざっす。


(環境: MacOSX 10.7, デフォルトのRubyは 1.8.x)

rvm.el を使う

Emacsのパスの通ったところにinstall
git clone https://github.com/senny/rvm.el.git
init file
(require 'rvm)
(rvm-use-default) ;; use rvm's default ruby for the current Emacs session