読者です 読者をやめる 読者になる 読者になる

牌語備忘録 -pygo

あくまでもメモです。なるべくオフィシャルの情報を参照してください。

牌語備忘録 -pygo

Emacs24 の Rails 開発環境の rinari を package.el でインストールしようとしたら、 ruby-mode-1.1 is unavailable で出来ない件

Emacs Rails Ruby

Google先生に訊いたところ解答が。

パッケージに "tromey" "http://tromey.com/elpa/" を追加すれば ruby-mode-1.1 が入るらしい。
marmalade しか追加してなかった。

init.el

(require 'package)
(add-to-list 'package-archives '("marmalade" . "http://marmalade-repo.org/packages/"))
(add-to-list 'package-archives '("tromey" . "http://tromey.com/elpa/"))

これで M-x package-list-packages して rinari を選択してインストールできるようになった。